Гаманець Google перестане працювати на смартфонах: хто під загрозою

Раніше Google Wallet (Гаманець) можна було користуватись на смартфонах, планшетах та інших гаджетах з версіями ОС Android 7.0 або новішими. Це пристрої, які вийшли орієнтовно в 2014 році. Тепер же програма “Гаманець” на них буде заблокована.

Google Wallet тепер може працювати лише на пристроях з Android 9.0 або новішими версіями ОС. Це робиться нібито для безпеки функцій, тож програма має отримувати оновлення безпеки. Оскільки Android 9.0 та нижчих версій не отримує оновлень, такі пристрої не матимуть програми “Гаманець”.

Незважаючи на те, що це доволі неприємна новина, насправді дуже мало людей користуються такими пристроями. Тож захід вплине на невелику кількість користувачів. Також не підтримуватимуться годинники з версіями Wear OS, нижчими за 2.x.

Джерело Sammobile

Останні новини

У Proton Mail з’явився ШІ-помічник з написання текстів, орієнтований на конфіденційність

Proton Mail отримав нову функцію на основі штучного інтелекту, яка може допомогти йому йти в ногу з інструментами...

Масштабна проблема синіх екранів смерті на Windows виводить з ладу банки, супермаркети, авіакомпанії та телерадіокомпанії по всьому світу

Тисячі комп’ютерів під управлінням Windows сьогодні стикаються з проблемою «синього екрану смерті» (BSOD) при завантаженні, що впливає на...